


<!DOCTYPE HTML>
<!--[if IE 8 ]><html lang="en" id="ie8"><![endif]-->
<!--[if IE 9 ]><html lang="en" id="ie9"><![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html lang="en"><!--<![endif]-->





<head>
    <title>Information on [24]7.ai cyber incident</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <!-- begin /apps/delta/www/components/page/onecolumn/head.jsp -->
    <meta content="app-id=587667052" name="apple-itunes-app"/><!-- smart app banner -->
    <meta name="keywords" content=""/>
    <meta name="description" content="A 3rd party company that provides chat services for Delta and many other companies has been involved in a cyber incident."/>
    
        
            
        		<meta name="robots" content="noindex, nofollow"/>
            
            
                
     
    


    
        <link rel="canonical" href="https://www.delta.com/content/www/en_US/response.html"/>
    

    


    
        
        
            <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.delta.com"/>
        
    

    <meta name="robots" content="noodp,noydir" />
    <script type="text/javascript" src="/etc/designs/delta/cq-delta.min.js"></script><script type="text/javascript" src="/ruxitagentjs_2fhjqr_10119170522100716.js" data-dtconfig="rid=RID_-177448575|rpid=-858071222|domain=delta.com|reportUrl=https://dlt-beacon.dynatrace-managed.com/bf/dbbe1fe6-c1b9-4ef5-9063-f51ccbac76c8|cors=1|featureHash=2fhjqr|md=1=a#custlogin-user-link|lastModification=1522936900866|dtVersion=10119170522100716|tp=500,50,0,1"></script>

    
        <link rel="icon" type="image/vnd.microsoft.icon" href="/etc/designs/delta/favicon.ico"/>
        <link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/etc/designs/delta/favicon.ico"/>
    
    <!-- begin /apps/delta/www/components/page/onecolumn/libIncludes.jsp -->
   
                   



                                   
                                   
   <link href="//fonts.googleapis.com/css?family=Open+Sans:400,300,600" rel="stylesheet" type="text/css"/>
    
                    <script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/sitewide/v5.3.0/swrcq.min.js" ></script>

<link rel="stylesheet" type="text/css" href="//content.delta.com/content/dam/delta-applications/css/sitewide/v5.3.0/swr.min.css"/>

<!--[if IE ]>
<link rel="stylesheet" type="text/css" media="all" href="//content.delta.com/content/dam/delta-applications/css/sitewide/v5.3.0/swr-ie.min.css" />
<![endif]-->

    
        <script type="text/javascript" src="//content.delta.com/etc/designs/delta/lib.20171026.js"></script>
                                           <link rel="stylesheet" type="text/css" href="//content.delta.com/etc/designs/delta/lib.20171130.css" media="all"/>

        
                                           <!--[if IE 9]>
                                           <link rel="stylesheet" type="text/css" href="//content.delta.com/etc/designs/delta/libIE9.0.css"/>
        <![endif]-->

        <!--[if lte IE 10]>
        <link rel="stylesheet" type="text/css" href="//content.delta.com/etc/designs/delta/libLtIE10.0.css"/>
        <![endif]-->

        <script type="text/javascript">
                     var isAuthor = false;
    if (imgPath == null) {
        var imgPath = "";
    }
    </script>

            <script type="text/javascript">
                         
    </script>


            <!-- userprofile start from header node -->
            
                    <script id='_myDeltaDropdownTemplate_tmpl' type='text/ractive'>
	{{#if isLoggedIn}}
	<div class="OneLinkNoTx">
	<a id="custlogin-user-link" class="custlogin-user" aria-haspopup="true" aria-expanded="false" aria-label="View My Delta Dashboard for {{firstName}} {{lastName}}" href="/mydelta/dashboard">{{firstName}} {{lastName}}</a>
	</div>
	<div id="customer_dropdown" aria-hidden="true" >
	<img alt="" class="customer_dropdown-supergraphic" src="//content.delta.com/content/dam/delta-applications/custlogin/super-graphic.png">
	<a class="custlogin-user" aria-haspopup="true" href="/acctactvty/myskymiles.action">
	<div class="customer_dropdown-status {{#if is360Tier}}threesixtymember-dashboard{{/if}} {{#if millionMiler}}millionmiler-dashboard{{/if}}">
	<div class="medallion-mem-info">{{{medallionInformation}}}</div>
	{{#if is360Tier}}
	<div class="three-sixty-tier">Delta 360<sup>&trade;</sup></div>
	{{/if}}
	{{#if millionMiler}}
	<div id="millionMilerImage" class="mm{{millionMilerTier}}"></div> 
	{{/if}}
	</div>
	{{#if isSkymilesMember}}
	<div class="customer_dropdown-skymilesnumber">
	<span class="label">SkyMiles #</span>
	<span class="value">{{skymilesNo}}</span>
	</div>
	{{/if}}
	</a>
	<a class="custlogin-user" aria-haspopup="true" href="/acctactvty/manageacctactvty.action">
	<div class="customer_dropdown-skymilestotal">
	<span class="label">
	Total Available Miles<br /><span class="availableMilesLegal">Miles never expire</span>
	</span>
	<span class="value">{{balanceMiles}}</span>
	</div>
	<div class="clear">&nbsp;</div>
	</a>
	<div class="customer_dropdown-mydelta">
	<h4>My Delta</h4>
	<ul>
	<li><a href="/acctactvty/myskymiles.action">SkyMiles</a></li>
	<li><a href="/mytrips/findPnrList.action">Trips</a></li>
	<li><a href="/mydelta/wallet">Wallet</a></li>
	<li><a href="/profile/index.action">Profile</a></li>
	{{#if loyaltyPromoInd}}
	<li><a class="user_pormolink" href="{{loyaltyPromoLink}}">Promotions</a></li>
	{{/if}}
	</ul>
	<a class="logout" href="/custlogin/logout.action">Log Out</a>
	</div>
	</div>
	{{else}}
	<a href="/profile/enrolllanding.action" class="custlogin-signup">Sign Up</a>
	<form name="loginForm" id="loginForm" method="post" autocomplete="off" action="/custlogin/loginPage.action">
	<input type="hidden" value="" name="refreshURL" id="refreshURL" />
	<button id="submitbutton" class="ui-button-primary ui-state-default ui-corner-all ui-button-text-only" value=">" type="submit" role="button">Log In</button>
	</form>
	{{/if}}
	</script>

                        
<!-- end /apps/delta/www/components/page/onecolumn/libIncludes.jsp -->
    
    <!-- 5.6.1 Upgrade change (clicksteamcloud to clientcontext) 03/18/14 , KM -->
    
    		<script type="text/javascript" src="/etc/clientlibs/foundation/shared.min.js"></script>

		    

    
    
        <script type="text/javascript" src="//nexus.ensighten.com/delta/mtprod/Bootstrap.js"></script>
    
    <!-- end /apps/delta/www/components/page/onecolumn/head.jsp -->
</head>

<!-- begin /apps/delta/www/components/page/onecolumn/body.jsp -->





<body class="twocolumn page onecolumn ">

<div id="deltaClientHeaderCookieInfo"></div>
<div id="skip-content" class="aria-offscreen">
	<a class="wrapper" id="skip-main-content" href="#maincontent">Skip to main content</a>
</div>
<div id="bannerMessaging"></div>
    <div id="fb-root"></div>
    <!-- begin /apps/delta/www/components/page/onecolumn/personalization.jsp -->

<!-- 5.6.1 Upgrade change (clicksteamcloud to clientcontext) 03/18/14 , KM -->
<!-- cq:include path="clickstreamcloud" resourceType="cq/personalization/components/clickstreamcloud"/ -->
<div class="parbase clientcontext"><script type="text/javascript" src="/etc/clientlibs/granite/lodash/modern.min.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/personalization/kernel.min.js"></script>
<script type="text/javascript">
    $CQ(function() {
        CQ_Analytics.SegmentMgr.loadSegments("\/etc\/segmentation\/DeltaWWW\/Fare\u002DSpecials");
        CQ_Analytics.ClientContextUtils.init("\/etc\/clientcontext\/delta", "\/content\/www\/en_US\/response");

        
    });
</script>
</div>

<script type="text/javascript">
    var baseURL = "//www.delta.com";
    var servicesString = "";

    if (servicesString.indexOf(",") > 0) {
        // alert("IF");
        // we have multiple services, split them into an array and iterate through them.
        var servicesArray = servicesString.split(",");
        for (var i = 0; i < servicesArray.length; i ++) {
            callService(servicesArray[i]);
        }
    } else {
        // we only have one service defined, just request that one.
        // alert("ELSE");
        callService(servicesString);
    }
    function callService(path) {
        // if an error occurs, this will fail silently...you CAN take action on the error, but functionally this isn't really prudent.
        if (DeltaUtils.exists(path) && $.trim(path) !== "" && $.trim(path) !== "/") {
            $.getJSON(path,
             function(data) {
                 // alert("SUCCESS!!!");
                 $.each(data, function(key, val) {
                      // alert("adding value - key : " + key + " - value : " + val);
                      // TODO: Change to client context
                 	  CQ_Analytics.ProfileDataMgr.setProperty(key, val);
                  });
            });
        }
    }

    if (!DeltaUtils.exists(CookieUtils.get('pref'))) {
        CustomerInfo.handleCountryLanguageSettings();
    }


    // Read MP_COUNTRY and MP_LANG cookies from motion point and put the values in clickstream cloud
     var strCountry = CountryLanguageController.getCountryCode();//(CookieUtils.get('MP_COUNTRY')) ? CookieUtils.get('MP_COUNTRY') : 'us';
     var strLanguage =  CountryLanguageController.getLanguageCode ();//(CookieUtils.get('MP_LANG')) ? CookieUtils.get('MP_LANG') : 'en';
    // TODO: Change to client context
    CQ_Analytics.ProfileDataMgr.setProperty('mp_country', strCountry );
    CQ_Analytics.ProfileDataMgr.setProperty('mp_lang', strLanguage );

</script>
<!-- end /apps/delta/www/components/page/onecolumn/personalization.jsp -->
    <!-- begin /apps/delta/www/components/page/onecolumn/header.jsp -->




<div class="header">








<div class="masthead">

<script type="text/javascript">
    var delta = window.delta || {};


    delta.environment = '';
    

//Delta cookie policy configuration retrieval JSON format -- STARTS //
 
        var countryAlertJSON  = {"alertMessage":"By continuing to browse, you consent to our use of cookies. To know more, please refer to our<a  href='/content/www/en_US/privacy-and-security.html'> Cookie and Privacy Policies</a>.","countryList":"['us', 'de', 'fr', 'ao']"};
    	try
        {
    		var cookiePolicyJSONObject = eval(countryAlertJSON);
            
        }catch(error){}
    

//Delta cookie policy configuration retrieval JSON format -- ENDS //
</script>
<header class="clr printHeader" role="banner">
     <div class="inner">
            <div class="top_nav-divided"> 

                    <div id="brand">
                        <a href="/" class="delta">
                            <img src="//www.delta.com/content/dam/delta-applications/header/clear.gif" alt="Delta Air Lines Logo"/>

                        </a>
                        <a href="http://www.skyteam.com" data-extlink="ext12" class="skyteam" target="_blank">
                            <img src="//www.delta.com/content/dam/delta-applications/header/clear.gif" alt="Skyteam Logo"/>
                            <span class="aria-offscreen"> opens in a new window</span>
                        </a>
                    </div>
             </div>

          

         <nav id="utility-nav" class="clr" aria-label="Header Menu Navigation">
        <ul class="primary clr" role="menu">
            <li class="menu-item language" role="menuitem">
                <a id="country-language-selection" href="javascript:DeltaUtils.showDialogBox('//www.delta.com/utils/shared/dialogs/CountryLanguage.jsp?selector=change-setting',700,930,'','','','fixed-dialog','ui-modal-dialog');">
                   <span class="aria-offscreen">Your current selection is: </span>
                   <span id="country-lang-selection" class="aria-offscreen">United States</span>
                   <span id="country-language-text">English</span>
                   <span class="aria-offscreen">Activate to change </span>
                </a>        
			</li>

            <li class="menu-item help" role="menuitem">

                
                
                    <a href="/content/www/en_US/support.html">Need Help?</a>
                
            </li>
            <li class="menu-item comment" role="menuitem"><a href="/contactus/pages/comment_complaint/index.jsp">Comment/Complaint?</a></li>
        </ul>
		<div id="dropDownMenubar" role="menubar">
             <span id="headerNavigationInstruction" class="aria-offscreen" >Activate form mode and then use up or down arrow keys to navigate through the submenus</span>
        <ul role="menu" aria-controls="maincontent" class="row secondary clr dropdownNav">
            <li role="menuitem" aria-haspopup="true" tabindex="0" class="menu-item has-dropdown shop">


                
                
					<div class="menuLinkContainer">
						<a href="/content/www/en_US/shop.html" aria-expanded="false" class="menuLink" tabindex="-1">Shop</a>
					</div>
                    
                    <div class="dropdown wide liCols">
                        <ul class="subLinks" aria-label="Submenu">
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/shop/flights.html">Flights
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/shop/hotels.html">Hotels
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/shop/cars.html">Cars
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/shop/deals-and-offers.html">Deals & Offers
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/shop/gift-card.html">Gift Cards
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/shop/delta-vacations.html">Delta Vacations
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
							
							
                            
                                
                                    <li role="menuitem" aria-controls="maincontent" class="shopLi"><a href="/content/www/en_US/shop/travel-extras.html">Travel Extras</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/shop/book-award-travel.html">Book Award Travel</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/shop/redeem-a-certificate-or-ecredit.html">Certificates & eCredits</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/shop/skymiles-cruises.html">SkyMiles Cruises</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/shop/trip-protection.html">Trip Protection</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/shop/news-special-offers.html">News & Special Offers</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/shop/in-flight-wi-fi.html">In-Flight Wi-Fi</a></li>
                                
                            
                        
							
                        </ul>
                        
                    </div>
                
            </li>
            <li role="menuitem" tabindex="0" aria-haspopup="true" class="menu-item has-dropdown traveling">
                
                
				<div class="menuLinkContainer">
                    <a href="/content/www/en_US/traveling-with-us.html" class="menuLink" tabindex="-1" aria-expanded="false">Traveling With Us</a>
				</div>	
                    
                    <div class="dropdown wide liCols">
                        <ul class="subLinks" aria-label="Submenu">
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/traveling-with-us/where-we-fly.html">Where We Fly
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/traveling-with-us/planning-a-trip.html">Planning a Trip
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/traveling-with-us/baggage.html">Baggage
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/traveling-with-us/check-in.html">My Trips & Check-In
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/traveling-with-us/onboard-experience.html">Onboard Experience
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/traveling-with-us/onboard-services.html">Onboard Services
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
							
                            
                                    <li role="menuitem" aria-controls="maincontent" class="travelLi"><a href="/content/www/en_US/traveling-with-us/my-trips.html">My Trips</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/traveling-with-us/mobile.html">Mobile</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/traveling-with-us/flight-schedules.html">Flight Schedules</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/traveling-with-us/travel-tips-and-tools.html">Travel Tips & Tools</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/traveling-with-us/airports-and-aircraft.html">Airports & Aircraft</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/traveling-with-us/special-travel-needs.html">Special Assistance</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/traveling-with-us/ticket-changes-refunds.html">Ticket Changes & Refunds</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/traveling-with-us/advisories.html">Alerts & Advisories</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/traveling-with-us/delta-sky-club.html">Delta Sky Club&reg;</a></li>
                                
                            
                        
                        </ul>
                        
                    </div>
                 
            </li>
            <li role="menuitem" tabindex="0" class="menu-item has-dropdown skymiles" aria-haspopup="true">
                
                
				<div class="menuLinkContainer">
                    <a href="/content/www/en_US/skymiles.html" class="menuLink" tabindex="-1" aria-expanded="false">Get to Know SkyMiles</a>
				</div>	
                    
                    <div class="dropdown wide liCols">
                        <ul class="subLinks" aria-label="Submenu">
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/skymiles/how-to-earn-miles.html">How to Earn Miles
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/skymiles/how-to-use-miles.html">How to Use Miles
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/skymiles/medallion-program.html">Get to Know Medallion Status 
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/skymiles/airline-credit-cards.html">SkyMiles Credit Cards
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/skymiles/program-resources.html">Program Resources
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
                                <li role="menuitem" aria-controls="maincontent">
                                    <a href="/content/www/en_US/skymiles/join-skymiles.html">Join SkyMiles
                                    
                                        <small></small>
                                    
                                    </a>
                                </li>
                            
							
                            
                                
                                    <li role="menuitem" aria-controls="maincontent" class="skymileLi"><a href="/content/www/en_US/skymiles/manage-my-account.html">Manage My Account</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/skymiles/book-award-travel.html">Travel With Miles</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/skymiles/buy-or-transfer-miles.html">Buy, Gift, Transfer or Donate Miles</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/skymiles/request-mileage-credit.html">Request Mileage Credit</a></li>
                                
                                    <li role="menuitem" aria-controls="maincontent" class=""><a href="/content/www/en_US/skymiles/skymiles-experiences.html">SkyMiles Experiences</a></li>
                                
                            
                        
                        </ul>
                        
                    </div>
                
            </li>
            
        </ul><!-- .secondary -->
		</div>
		<div class="searchContent">
			<ul>         
				<li class="menu-item search">
                <form action="/dlsearch/index.jsp" name="searchFormHeader" id="searchFormHeader">

                    <div class="ui-widget">
                        <label for="searchTextHeader"><span class="aria-offscreen">Search</span></label>
                        <input type="text" name="searchText" id="searchTextHeader"  placeholder="Search" />
                        <input name="category" value="allresults" type="hidden"/>
                        <button type="submit"><span class="aria-offscreen">Submit Search</span></button>
                    </div>
                </form>
				</li>
			   <li class="menu-item cart">
					<a id="header-cart-link" href="https://www.delta.com/cart/activity/reviewcart">
						<span class="aria-offscreen">Items in cart</span>
						<span id="cartItemCount" class="items">(0)</span>
					</a>
				</li>
			</ul>
		</div>
    </nav><!-- .utilnav -->
           

            
			

             
                <nav id="main_nav" role="navigation" aria-label="Widget Menu">
                    <ul role="menu">
                        
                            

                             
                                 
                                     <li role="menuitem" class="first">
                                         <a href="/mytrips/">My Trips</a>
                                     </li>
                                 
                                 
                                 
                            
                        
                            

                             
                                 
                                 
                                 
                                     <li role="menuitem">
                                         <a href="/air-shopping/searchFlights.action">Book a Trip</a>
                                     </li>
                                 
                            
                        
                            

                             
                                 
                                 
                                 
                                     <li role="menuitem">
                                         <a href="/flightinfo/viewFlightStatusSetup">Flight Status</a>
                                     </li>
                                 
                            
                        
                            

                             
                                 
                                 
                                     <li role="menuitem" class="main-last">
                                         <a href="/PCCOciWeb/findBy.action">Check In</a>
                                     </li>
                                 
                                 
                            
                        
                    </ul>
                    <div id="myDeltaDropdown"></div>
                </nav>
            
		  
<!-- End option to only display delta and skymiles logo -->
</div>
</header>
</div></div>

<!-- end /apps/delta/www/components/page/onecolumn/header.jsp -->

    <div id="LayoutContainer" class="container_12">
        <!-- begin /apps/delta/www/components/page/onecolumn/redirect.jsp -->

<!-- end /apps/delta/www/components/page/onecolumn/redirect.jsp -->

        <div id="ContentContainer" class="grid_12">
            <nav aria-label="Breadcrumb">
                <div class="breadcrumb interactivebreadcrumb">


<div id="InteractiveBreadcrumbNavigation">
	<span class="aria-offscreen">You are here:</span>
        <span id="use-down-arrow-for-sub-menu" class="aria-offscreen" >Activate form mode and then use up or down arrow keys to navigate through the submenus</span>
			<span aria-hidden="true" id="navigationLandmark" class="hidden">Breadcrumb Navigation Landmark Menu</span>
    <ul id="_deltaDropDownMenu_tmplHolder" role="menu" aria-controls="maincontent" class="deltaDropDownMenu">
        <li role="menuitem" class="alpha">
			<div class="breadcrumbLinkContainer">
				<a href="/">Home</a>
			</div>	
        </li>
        
        <li role="menuitem"  class="nodownarrow" tabindex="0">

                            <span class="arrow" aria-hidden="true">&gt;</span>
		<div class="breadcrumbLinkContainer">
          
            <a href="#" tabindex="-1">Response</a>
                        
		</div>				
                        

                    </li>
                
    </ul>
</div>

<div class="printButton" >
<!--
    <a href="javascript:void(0)" onclick="window.print();" >
    <img id="print" title="Print Button" src="/content/dam/delta-applications/dlhome/print.gif">
    Print
    </a>
-->
<input type="image" src="/content/dam/delta-applications/dlhome/print.gif" onClick="window.print()" alt="Print">
</div>


<div class="clear">&nbsp;</div></div>

            </nav>
            <main role="main" id="maincontent" tabindex="-1">
                    <div class="parbase title"><div class="pageTitle"><h1>INFORMATION ON [24]7.AI CYBER INCIDENT</h1></div>
</div>

                    <!-- begin /apps/delta/www/components/page/twocolumn/content.jsp -->

        <div id="ContentWell" class="grid_12 alpha">
            <div class="grid_9 alpha">
                <div class="mainPar parsys"><div class="herob section">               










<div class="hero light"><img alt=""
    src="//content.delta.com/content/www/en_US/response.damAsset.20180405T1152275100400.html/content/dam/delta-www/advisory/cyber-space.jpg" /></div>

<div class="marketingMessage"><p><em>Last updated on April 4, 2018,&nbsp; 3:53pm ET</em></p></div>


            
</div>
<div class="section text">

    <div class="contentWrapper rteDelta " >
        
        	<h3 style="text-align: center;">Overview</h3>
<p>Last week, on March 28, Delta was notified by <a data-extlink="ext12" href="https://www.247.ai/company/leadership/customer-advisory-board" target="_blank">[24]7.ai<span class="aria-offscreen">opens in a new window</span></a>,&nbsp;a company that provides online chat services for Delta and many other companies, that [24]7.ai had been involved in a cyber incident. It is our understanding that the incident occurred at [24]7.ai from Sept. 26 to Oct. 12, 2017 and that during this time certain customer payment information for [24]7.ai clients, including Delta, may have been accessed – no other customer personal information, such as passport, government ID, security or SkyMiles information was impacted.</p>
<p>Upon being notified of [24]7.ai’s incident last week, Delta immediately began working with [24]7.ai to understand any potential impact the incident had on Delta customers, delta.com, or any Delta computer system. We also engaged federal law enforcement and forensic teams, and have confirmed that the incident was resolved by [24]7.ai last October. At this point, even though only a small subset of our customers would have been exposed, we cannot say definitively whether any of our customers’ information was actually accessed or subsequently compromised.</p>
<p>We appreciate and understand that this information is concerning to our customers. The security and confidentiality of our customers’ information is of critical importance to us and a responsibility we take extremely seriously. We will be updating http://www.delta.com/response regularly to address customer questions and concerns. We will also be directly contacting customers who may have been impacted by the [24]7.ai cyber incident. In the event any of our customers’ payment cards were used fraudulently as a result of the [24]7.ai cyber incident, we will ensure our customers are not responsible for that activity.</p>

         

    </div>


        <script>
$('img.cq-rte-anchor').each(function() {
	var anchorId = $(this).attr("_rte_a_id_repl");

	$(this).replaceWith('<a id="'+anchorId +'"></a>')
});

        </script>
    

<script>
$(document).ready(function(){
    if($(".contentWrapper.rteDelta ul li span").hasClass("list-align-horizontal")){
        $(".contentWrapper.rteDelta ul li span").parent().parent().addClass('list-align-horizontal');
        $(".contentWrapper.rteDelta ul li span").removeAttr('class'); 
    }
});
</script>

</div>
<div class="parbase section textimage">



   

    <div class="textimage inverse">
        
             <div class="left">
                
        <img alt="" src="//content.delta.com/content/www/en_US/response.damAsset.20180405T1212098950400.html/content/dam/delta-www/advisory/Cyber-Incident-Timeline.jpg"/>

             </div> 
             <div class="text rteDelta">
                 <p style="text-align: right;"><a href="javascript:DeltaUtils.openPopup('/content/dam/delta-www/advisory/timeline-1000.jpg','',1002,477,'no','');" style="color: white;">+ Click to enlarge</a></p>

             </div>
           
    </div>
    <div style="clear:both"></div>


   


        <script>
$('img.cq-rte-anchor').each(function() {
	var anchorId = $(this).attr("_rte_a_id_repl");

	$(this).replaceWith('<a id="'+anchorId +'"></a>')
});

        </script>
    
</div>
<div class="section text">

    <div class="contentWrapper rteDelta " >
        
        	<h3 style="text-align: center;">Frequently Asked Questions</h3>
<ol>
<li><strong>How did [24]7.ai’s cyber incident occur?</strong><ul>
<li>[24]7.ai is a company that provides online chat services for many companies, including Delta. </li>
<li>We understand malware present in [24]7.ai’s software between Sept. 26 and Oct. 12, 2017, made unauthorized access possible for the following fields of information when manually completing a payment card purchase on any page of the delta.com desktop platform during the same timeframe: name, address, payment card number, CVV number, and expiration date.</li>
<li><em>No other customer personal information, such as passport, government ID, security or SkyMiles information was impacted.</em></li>
</ul>
</li>
<li><strong>What customers were impacted?</strong><ul>
<li>At this point, we understand that the malware was present for a short period of time and potentially exposed several hundred thousand customers. </li>
<li>While we believe we have identified with some precision the transactions that could have been impacted, we cannot say definitively whether any of our customers’ information was actually accessed or subsequently compromised.</li>
<li>There was no impact to the Fly Delta app, mobile delta.com or any other Delta computer system. Payment card information for those customers who used Delta Wallet to complete transactions was not compromised. The malware could only collect the information shown on the screen, so credit card information automatically populated by Delta Wallet functionality would have remained masked and not useable.</li>
<li>Customers did not have to interact with the online chat tool to be impacted.</li>
</ul>
</li>
<li><strong>What is Delta doing to make this right for customers?</strong><ul>
<li>Delta launched www.delta.com/response, a dedicated website, on April 5 at noon ET, which we will be updating regularly to address customer questions and concerns.</li>
<li>Delta will be working diligently to directly contact customers, including by first-class postal mail, who may have been impacted by the [24]7.ai cyber incident.</li>
<li>Delta will also launch a dedicated phone line and website for the small subset of customers who were impacted so we can address their concerns.</li>
<li>Should customers’ payment cards be found to have been used fraudulently as a result of the [24]7.ai cyber incident, we will ensure our customers are not responsible for that activity.</li>
<li>We will also offer free credit monitoring to those customers who were impacted.</li>
</ul>
</li>
<li><strong>Has the cyber incident been contained?</strong><ul>
<li>Yes. Information provided to us by [24]7.ai after notice on March 28 indicates that the incident was contained by [24]7.ai on Oct. 12, 2017.</li>
</ul>
</li>
</ol>
         

    </div>


        <script>
$('img.cq-rte-anchor').each(function() {
	var anchorId = $(this).attr("_rte_a_id_repl");

	$(this).replaceWith('<a id="'+anchorId +'"></a>')
});

        </script>
    

<script>
$(document).ready(function(){
    if($(".contentWrapper.rteDelta ul li span").hasClass("list-align-horizontal")){
        $(".contentWrapper.rteDelta ul li span").parent().parent().addClass('list-align-horizontal');
        $(".contentWrapper.rteDelta ul li span").removeAttr('class'); 
    }
});
</script>

</div>

</div>

            </div>
            <div class="grid_3 omega" role="complementary">
                <div class="rightPar parsys">
</div>

            </div>
        </div>
<!-- end /apps/delta/www/components/page/twocolumn/content.jsp -->

                    <div class="clear">&nbsp;</div>
             </main>
        </div>
    </div>
    <div style="clear:both">&nbsp;</div>
    <!-- begin /apps/delta/www/components/page/onecolumn/footer.jsp -->




<div class="footer parbase">








<div class="clear">&nbsp;</div>
	<footer>
	<!--[if lt IE 9]><div class="footerContainer"><![endif]-->
		<div id="footer">
		
         <div class="footer_row1 container_12" role="navigation" aria-label="Footer">
			<div class="social grid_3 alpha">
				<h2>Connect With Us</h2>
				<ul>
					<li><a class="connect-mobile-app" href="/content/www/en_US/mobile.html">Mobile Apps</a></li>

                                            <li id="cn_wechat" style="display:none">
                                                <a class="connect-wechat" href='/content/www/en_US/social/wechat.html'>WeChat</a>
                                            </li>
					<li><!-- mp_trans_remove_start="PT" -->
					<a class="connect-facebook" data-extlink="ext12" href="//www.facebook.com/delta" target="_blank" aria-haspopup="true">
					<!-- mp_trans_remove_end="PT" -->
					<!-- mp_trans_add="PT"
					    <a class="connect-facebook" data-extlink="ext12" href="https://www.facebook.com/DeltaAirLinesBrasil" target="_blank" aria-haspopup="true">
					-->
					Facebook</a></li>
					<!-- mp_trans_remove_start="PT, ES, JA" -->
					<li><a class="connect-twitter" data-extlink="ext12" href="//twitter.com/delta" target="_blank" aria-haspopup="true">
					<!-- mp_trans_remove_end="PT, ES, JA" -->
					<!-- mp_trans_add="PT"
					    <a class="connect-twitter" data-extlink="ext12" href="https://twitter.com/DeltaAjuda" target="_blank" aria-haspopup="true">
					-->
					<!-- mp_trans_add="ES"
					    <a class="connect-twitter" data-extlink="ext12" href="https://twitter.com/DeltaAssist_ES" target="_blank" aria-haspopup="true">
					-->
					<!-- mp_trans_add="JA"
					    <a class="connect-twitter" data-extlink="ext12" href="https://twitter.com/DeltaAssist_JP" target="_blank" aria-haspopup="true">
					-->
					Twitter</a></li>
                    <li><a class="connect-blog" data-extlink="ext12" href="http://takingoff.delta.com" target="_blank" aria-haspopup="true">Blog</a></li>
				</ul>
			</div>
			<div class="grid_3 managed-col1">
				<h2>Get To Know Us</h2>
				<ul>
				
							<li><a href="/content/www/en_US/about-delta.html">About Delta</a></li>
						
							<li><a href="/content/www/en_US/careers.html" target="_blank">Careers<span class="aria-offscreen"> opens in a new window</span></a></li>
						
							<li><a href="http://news.delta.com/">News Hub</a></li>
						
							<li><a href="/content/www/en_US/legal.html">Legal</a></li>
						
							<li><a href="/content/www/en_US/privacy-and-security.html">Cookies, Privacy & Security</a></li>
						
							<li><a href="/content/www/en_US/corporate-travel.html">Corporate Travel </a></li>
						
							<li><a href="/content/www/en_US/travel-agents.html" target="_blank">Travel Agents<span class="aria-offscreen"> opens in a new window</span></a></li>
						
							<li><a href="/content/www/en_US/support/accessibility.html">Accessibility</a></li>
						
							<li><a href="/content/dam/delta-www/pdfs/modern-slavery-act-compliance-statement-Sept-2017.pdf">Human Trafficking Statement </a></li>
						
							<li><a href="/content/www/en_US/site-map.html">Site Map</a></li>
						
					 
                    <li id="de_imprint" style="display:none"><a href='/content/www/en_US/legal/imprint.html'>Imprint</a></li>
				</ul>
			</div>
			<div class="grid_3 managed-col2">
				<h2>Need Help?</h2>
				<ul>
				
							<li><a href="/contactus/pages/comment_complaint/index.jsp">Email Us</a></li>
						
							<li><a href="/content/www/en_US/support/talk-to-us.html">Talk To Us</a></li>
						
							<li><a href="/content/www/en_US/tweet-us.html">Tweet Us</a></li>
						
							<li><a href="/content/www/en_US/support/login-help.html">Login Help</a></li>
						
							<li><a href="/content/www/en_US/support/browser-compatibility.html">Browser Compatibility</a></li>
						
							<li><a href="/content/www/en_US/legal/contract-of-carriage-dgr.html">Contract of Carriage</a></li>
						
							<li><a href="/content/www/en_US/legal/customer-commitment.html">Customer Commitment</a></li>
						
							<li><a href="/content/www/en_US/legal/plan-for-tarmac-delays.html">Tarmac Delay Plan</a></li>
						

				</ul>
			</div>
			<div class="languages grid_3 omega">
                <div id="footer-languages">
                    <h2>Languages</h2>
                    <ul>
                        <li id="country_us" class="us-lang-options"><span class="aria-offscreen">United States</span>
                            <a id="es-us" href="javascript:CountryLanguageController.doLanguageChoice('es','us');" lang="es" aria-describedby="country_us">Espa&#241;ol</a>
                            <a id="en-us" href="javascript:CountryLanguageController.doLanguageChoice('en','us');" lang="en" aria-describedby="country_us">English</a> | 
                        </li>

                        <li id="country_br" class="br-lang-options"><span class="aria-offscreen">Brasil (Brazil)</span>
                        	<a id="pt-br" href="javascript:CountryLanguageController.doLanguageChoice('pt','br');" lang="pt" aria-describedby="country_br">Portugu&#234;s</a> | 
                            <a id="en-br" href="javascript:CountryLanguageController.doLanguageChoice('en','br');" lang="en" aria-describedby="country_br">English</a>
                        </li>
                        <li id="country_cn" class="cn-lang-options"><span class="aria-offscreen">&#20013;&#22269;</span>
                        	<a id="zh-cn" href="javascript:CountryLanguageController.doLanguageChoice('zh','cn');" lang="zh" aria-describedby="country_cn">&#31616;&#20307;&#20013;&#25991;</a> | 
                            <a id="en-cn" href="javascript:CountryLanguageController.doLanguageChoice('en','cn');" lang="en" aria-describedby="country_cn">English</a>
                        </li>
                        <li id="country_ja" class="ja-lang-options"><span class="aria-offscreen">&#26085;&#26412; (Japan)</span>
                        	<a id="ja-jp" href="javascript:CountryLanguageController.doLanguageChoice('ja','jp');" lang="ja" aria-describedby="country_ja">&#26085;&#26412;&#35486;</a> | 
                            <a id="en-jp" href="javascript:CountryLanguageController.doLanguageChoice('en','jp');" lang="en" aria-describedby="country_ja">English</a></li>

                        <li id="country_de" class="de-lang-options"><span class="aria-offscreen">Deutschland (Germany)</span>
                        	<a id="de-de" href="javascript:CountryLanguageController.doLanguageChoice('de','de');" lang="de" aria-describedby="country_de">Deutsch</a> | 
                            <a id="en-de" href="javascript:CountryLanguageController.doLanguageChoice('en','de');" lang="en" aria-describedby="country_de">English</a>
                        </li>
                    </ul>
                    <p><a href="javascript:DeltaUtils.showDialogBox('/utils/shared/dialogs/CountryLanguage.jsp?selector=change-setting',700,930,'','','','fixed-dialog','ui-modal-dialog');" aria-haspopup="true">See Other Languages</a></p>
                </div>
			</div>
           </div>
		
		<div id="NonSitePages" class="footer_row2">
            

			<span id="Copyright">&copy;2018 Delta Air Lines, Inc.</span>



			<!-- mp_trans_remove_start -->
			<!-- mp_trans_remove_end -->
		</div>
	</div>
	<!--[if lt IE 9]></div><![endif]-->
</footer>



<script type="text/javascript">
	try {
		if(!DeltaUtils.isApplication()){
			MP.SrcUrl=unescape('mp_js_orgin_url');MP.UrlLang='mp_js_current_lang';MP.init();
		}
	} catch(e) { }
	try {
		var oo_tlsid = CookieUtils.get("TLTSID");
		var custom_var = oo_tlsid;
	} catch(error){}
</script>
</div>

<!-- end /apps/delta/www/components/page/onecolumn/footer.jsp -->

    <!-- begin /apps/delta/www/components/page/onecolumn/disclaimer.jsp -->








<!-- end /apps/delta/www/components/page/onecolumn/disclaimer.jsp -->
    <!-- begin /apps/delta/www/components/page/onecolumn/footerJS.jsp -->







<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/sitewide/v5.3.0/swrcqfooter.min.js" ></script>
			
		
	
	<!-- mp_trans_remove_start -->
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote.js"></script>
	<!-- mp_trans_remove_end -->
	<!-- mp_trans_add="ES" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-es.js"></script>
	-->
	<!-- mp_trans_add="FR" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-fr.js"></script>
	-->
	<!-- mp_trans_add="DE" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-de.js"></script>
	-->
	<!-- mp_trans_add="IT" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-it.js"></script>
	-->
	<!-- mp_trans_add="JA" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-ja.js"></script>
	-->
	<!-- mp_trans_add="KO" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-ko.js"></script>
	-->
	<!-- mp_trans_add="PT" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-pt.js"></script>
	-->
	<!-- mp_trans_add="RU" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-ru.js"></script>
	-->
	<!-- mp_trans_add="ZH" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-zh.js"></script>
	-->
	<!-- mp_trans_add="ZT" 
		<script type="text/javascript" src="//content.delta.com/content/dam/delta-applications/js/baynote/v1.0.0/baynote-zt.js"></script>
	-->

<!-- end /apps/delta/www/components/page/onecolumn/footerJS.jsp -->

    







<!--
More detailed timing info is available by uncommenting some code in the timing.jsp component
Timing chart URL:
http://chart.apis.google.com/chart?chtt=response.html+%2827ms%29&cht=bhs&chxt=x&chco=c6d9fd,4d89f9&chbh=a&chds=0,27,0,27&chxr=0,0,27&chd=t:5,6,6,7,10,10,11,11,18,19,19,20,20,20,21,22,23,23,24,24,24,27,27|4,0,1,2,1,1,7,7,1,0,1,2,3,4,1,0,0,0,0,2,3,0,0&chly=head.jsp|init.jsp|libIncludes.jsp|servicelibs.jsp|clientcontext.jsp|personalization.jsp|header.jsp|header.jsp|redirect.jsp|interactivebreadcrumb.jsp|title.jsp|herob.jsp|parsys.jsp|content.jsp|textJavascript.jsp|text.jsp|textimage.jsp|text.jsp|parsys.jsp|footer.jsp|footer.jsp|disclaimer.jsp|footerJS.jsp&chs=600x500
-->


	<!-- 5.6.1 Upgrade change (clicksteamcloud to clientcontext) 03/18/14 , KM -->
	<div class="servicecomponents cloudservices"><div class="cloudservice sitecatalyst"><script type="text/javascript" src="/etc/clientlibs/foundation/sitecatalyst/appmeasurement.min.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/sitecatalyst/util.min.js"></script>
<script type="text/javascript" src="/content/www/_jcr_content/analytics.sitecatalyst.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/sitecatalyst/plugins.min.js"></script>
<script type="text/javascript" src="/content/www/_jcr_content/analytics.config.js"></script><span data-tracking="{event:'pageView', values:{}, componentPath:'foundation/components/page'}"></span><script type="text/javascript">
CQ_Analytics.Sitecatalyst.frameworkComponents = ['foundation/components/page'];
/**
 * Sets SiteCatalyst variables accordingly to mapped components. If <code>options</code>
 * object is provided only variables matching the options.componentPath are set.
 *
 * @param {Object} options Parameter object from CQ_Analytics.record() call. Optional.
 */
CQ_Analytics.Sitecatalyst.updateEvars = function(options) {
    this.frameworkMappings = [];
    this.frameworkMappings.push({scVar:"channel",cqVar:"pagedata.sitesection",resourceType:"foundation/components/page"});
    this.frameworkMappings.push({scVar:"pageName",cqVar:"pagedata.title",resourceType:"foundation/components/page"});
    for (var i=0; i<this.frameworkMappings.length; i++){
        var m = this.frameworkMappings[i];
        if (!options || options.compatibility || (options.componentPath == m.resourceType)) {
            CQ_Analytics.Sitecatalyst.setEvar(m);
        }
    }
}

CQ_Analytics.Sitecatalyst.doPageTrack = function() {
    var collect = true;
    var lte = s.linkTrackEvents;
    s.pageName="content:www:en_US:response";
    s.contextData['AEM.pagename'] = s.pageName;
    s.contextData['AEM.site'] = "content:www";
    CQ_Analytics.Sitecatalyst.collect(collect);
    if (collect) {
        CQ_Analytics.Sitecatalyst.updateEvars();
        /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
        var s_code=s.t();if(s_code)document.write(s_code);
        s.linkTrackEvents = lte;
        if(s.linkTrackVars.indexOf('events')==-1){delete s.events};
        $CQ(document).trigger("sitecatalystAfterCollect");
    }
};

if (CQ_Analytics.CCM.areStoresInitialized) {
    CQ_Analytics.Sitecatalyst.doPageTrack();
} else {
    CQ_Analytics.CCM.addListener("storesinitialize", function(e) {
        CQ_Analytics.Sitecatalyst.doPageTrack();
    });
}

</script>
<noscript><img src="https://delta.or1.2o7.net/b/ss/deltadev2/1/H.26.2--NS/1522977835096?cdp=2&amp;gn=content%3Awww%3Aen_US%3Aresponse" height="1" width="1" border="0" alt="" /></noscript>
</div>

</div>

    <!-- begin /apps/delta/www/components/page/onecolumn/mkcpgn.jsp -->




<!-- end /apps/delta/www/components/page/onecolumn/mkcpgn.jsp -->

    <!-- begin /apps/delta/www/components/page/onecolumn/cnad.jsp -->






<!-- end /apps/delta/www/components/page/onecolumn/cnad.jsp -->

    



<script type="text/javascript">var _cf = _cf || [];  _cf.push(['_setBm', true]);</script><script type="text/javascript" src="/_bm/async.js"></script></body>
<!-- end /apps/delta/www/components/page/onecolumn/body.jsp -->
</html>
